Difference between revisions of "Exchange 2013"

From Roaring Penguin
Jump to: navigation, search
Line 8: Line 8:
 
   http://social.technet.microsoft.com/Forums/exchange/en-US/cd03793b-9e99-474e-8f25-11275652882f/exchange-2013-stops-receiving-external-email-after-about-8-hours
 
   http://social.technet.microsoft.com/Forums/exchange/en-US/cd03793b-9e99-474e-8f25-11275652882f/exchange-2013-stops-receiving-external-email-after-about-8-hours
  
A workaround that may potentially be useful can be found here:
+
A workaround that may be found here:
  
   https://helpdesk.spamtitan.com/support/solutions/articles/4000003763-dynamic-recipient-verification-using-exchange-2013-and-2016
+
   https://www.roaringpenguin.com/recipient-verification-exchange-2013
 
<div style="float:right; clear:both; margin-right:0.5em">[[Support Wiki | [Home]]]</div>
 
<div style="float:right; clear:both; margin-right:0.5em">[[Support Wiki | [Home]]]</div>
 
[[category:All]][[category:Best Practices]][[category:Errors]]
 
[[category:All]][[category:Best Practices]][[category:Errors]]

Revision as of 13:48, 16 November 2016

Exchange 2013 stopped receiving mail periodically (every 3 - 8 hours) with the telnet session reporting: 421 4.3.2.-service-not-available

This is a known bug/behaviour in Exchange 2013. A Google search revealed:

  http://llamait.wordpress.com/2013/06/13/exchange-2013-421-4-3-2-service-not-available/
  http://social.technet.microsoft.com/Forums/exchange/en-US/606e823b-74ee-486c-b074-9d88c69904f5/421-432-service-not-available
  http://social.technet.microsoft.com/Forums/exchange/en-US/cd03793b-9e99-474e-8f25-11275652882f/exchange-2013-stops-receiving-external-email-after-about-8-hours

A workaround that may be found here:

  https://www.roaringpenguin.com/recipient-verification-exchange-2013